Knowledge Base
Home » Categories » CTERA Agent

Which operating systems are supported by the CTERA Agent?

Solution

CTERA Workstation and Server Agent compatibilty:

 

Agent Version

 

5.6.x

6.0.x

Windows Platforms (Support for file level, disk level, and system state backup and sync)

Server 2008 R2, 2012, 2012 R2, 2016 (Support for system state backup from 2008 R2)

Yes

Yes

Windows Platforms (Support for file level and disk level backup and sync)

Windows 7 (Professional, Ultimate and Enterprise)

Yes

Yes

Windows 8, 8.1, 10 (version 8 Pro and Enterprise)

Yes

Yes

Server 2008

Yes

Yes

MAC Platforms (Support for file level backup and sync)

Yosemite 10.10, El Capitan 10.11, Sierra 10.12, High Sierra 10.13

Yes

Yes

Linux Platforms (Support for file level and disk level backup and sync)

CentOS 6.x

Yes

Yes

Linux Platforms (Support for file level backup and sync)

CentOS 7.x

Yes

Yes

Red Hat Enterprise 6.x and higher (versions 6.x via cteractl and version 7.x also via tray icon)

Yes

Yes

Debian 6.x and higher (32-bit and 64-bit) (versions 6.x via cteractl and version 7.x and higher also via tray icon)

Yes

Yes

Ubuntu 10.04 LTS and higher (versions 10.04-12.04.5 LTS via cteractl and versions 14.04 LTS and higher also via tray icon)

Yes

Yes

Fedora 15 to 19 (32-bit and 64-bit)

Yes

No

Fedora 20 and higher (32-bit and 64-bit) (versions 20-23 via cteractl and versions 24 and higher also via tray icon)

Yes

Yes

SUSE Linux Enterprise Server 11 and SUSE Linux Desktop Server 11 (no GUI support)

No

No

Mandriva (32-bit and 64-bit but no GUI support) and Mandriva 2011 (x86.1 and x86_64.1 with GUI support)

No

No

Backup Compatibility

Applications

Microsoft Exchange Server 2008, 2010, 2013, 2016

Yes

Yes

Microsoft SharePoint 2007, 2010, 2013, 2016

Yes

Yes

Microsoft Outlook Plugin 2008, 2010, 2013, 2016

Yes

Yes

Databases (incremental and full backup)

Microsoft SQL Server 2008, 2012, 2016 on Server 2008, 2008 R2, 2012, 2012 R2, 2016

No support for SQL mirroring, clusters, Always on and DFS

Yes

Yes

Oracle Enterprise Edition 11g (requires a pre-backup script)

Yes

Yes

Attachments Attachments
There are no attachments for this article.